Welcome to 16892 Developer Community-Open, Learning,Share
menu search
person

Categories

Before to ask your help I search on StackOverflow for a possible solution. Unfortunately, they do not work for me. I want to run an app in Rstudio. Most of the packages run for R>4.0 but BiocInstaller(that I need because is an old app) running R 3.5-3.99 ..... What I should do. If I install R >4 I have a problem with BiocInstaller. If I install R 3.5.3 I have a problem with other packages....please help I tried fresh installing, upgrades, downgrades, installing in different ways manually and not...please


与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…
thumb_up_alt 0 like thumb_down_alt 0 dislike
153 views
Welcome To Ask or Share your Answers For Others

1 Answer

Are you looking for this?

if(!requireNamespace("BiocManager", quietly = TRUE)){
  install.packages("BiocManager")
}
BiocManager::install(version = "3.11")

See the Bioconductor - install page.


与恶龙缠斗过久,自身亦成为恶龙;凝视深渊过久,深渊将回以凝视…
thumb_up_alt 0 like thumb_down_alt 0 dislike
Welcome to 16892 Developer Community-Open, Learning and Share
...